last check will not be updated

This forum was archived to /woltlab and is now in read-only mode. Please register a new account on our new community platform.

You can create a thread on the new site and link to an archived thread. This archive is available as knowledge base, safe and secured.

More details here.
  • dear all,


    i have the Problem, that the check for same checks not updated, I have run Client X1 with debug and i see not this missed check in debuglog file.

    The same check on other Hosts is running fine. On this client X1 other checks with the same check program running fine. This affected only on Windows clients

    I use the lates icinga2 Version on Server and Windows Client. If i run "check now" - it's work fine, but after 3 min Intervall, not checked again. Any Idee?


    Regards Thomas


  • if i run:

    Code
    1. curl -k -s -u root:skldfjsdfusdfmdvujsd -H 'Accept: application/json' -X POST 'https://localhost:5665/v1/actions/reschedule-check' -d '{ "type": "Service", "filter": "service.name==\"A-01 Prozess jawaw pro Fabrik\"" }' | python -m json.tool

    the Service is correct running until next check :-(