System Error when updating to 2.8 on Windows hosts

This forum was archived to /woltlab and is now in read-only mode. Please register a new account on our new community platform.

You can create a thread on the new site and link to an archived thread. This archive is available as knowledge base, safe and secured.

More details here.
  • Hi all,


    I am currently updating my windows hosts to version 2.8. Majority of them worked fine. They were running e.g. on 2.7.1 without any issues. When trying to install 2.8.0 I get presented with the following error message:



    Complete uninstall doesn't help either.


    Any ideas?


    Cheers,


    Ben

  • I had a similar error. You need KB2999226 and currently the "Visual C runtime 2013".

    I've packaged all with the powershell module and PSADT together.

  • Maybe v2.8.1 or v2.9.0 helps if it's out. The main issue on my side was the missing msvcr120.dll so that's why the runtime is needed.

    Have fun!