Update from 1.8 to 1.9: some problems

This forum was archived to /woltlab and is now in read-only mode.
  • Hi, I updated to nagvis 1.9 from 1.8, (tried both 1.9 and 1.9.3) and have found two problems:

    - If I use any sort of template (default.context, default.hoover, o whatsoever), it's impossible to modify the map by gui means; right-clicking the item ( host, service ...) doesnt bring up the menu (in 1.8 it is possible, and if you take off the template from the .cfg file, it works as expected)

    - When cloning items, the cloned one looses attributes (widths and so) ; in 1.8 it worked correctly.

    RHEL 7,3, apache 2.4.6, php 5.4 , tried in several browsers with same results.

    Any hint, please?

    Thanks in advance.

  • If no-one else jumps in, opening two issues on Github (or look if already there) might catch the developer's attention better: https://github.com/NagVis/nagvis

    I've seen that 1.9.4 was released just 3 hours ago.

  • Thanks a lot, I've opened a ticket in the github bugtracker; also, I'll give a try to that 1.9.4 release (which isn't listed yet in nagvis web, but is in github)