Upgrade thruk from SLES 11 to SLES12


(David) #1

If you ever have problems after upgrading to apache 2.4, completely remove thruk (uninstall rpms) and these folders:
/etc/apache2/conf.d/thruk.conf
/etc/thruk
/usr/share/thruk

Then reinstall thruk.


(Sven Nierlein) #2

The apache config for 2.2 and 2.4 is different. How did you do the upgrade? You cannot simply use the same apache config.


(David) #3

I just removed thruk and reinstalled latest version for SLES 12SP2. Everything worked like a charm.