Turn off auto correction while writing a posting?


#1

I’m not sure whether this is a “feature” of this forum but I’d like to turn off auto correction while writing a posting as changing words to german nouns isn’t helpful. Is it probably a “language” setting in the profile?


(Thomas Widhalm) #2

I’m quite sure that this is a “feature” of your browser or operating system.


(Michael Friedrich) #3

macOS and Chrome does some underlining here, but I do have auto-correction turned off completely.You should be able to reproduce this on other websites as well, e.g. regex101.com with a form field to type.


#4

I hate internet exploder :rage:

Edit: Settings -> Manage add-ons -> Spelling correction -> [ ] Enable spelling correction