My first work with NagVis: I want a "geograpical map interactive" map without openstreetmap / but emtpy background


Iam using CheckMK RAW 1.6.0p9 with around 300 Hosts and 5000 Services. We didn’t created any visualization so far. Now I want to create a map with NagVis.
Now we want to create a second CheckMK Monitoring system in another network (completely seperate, no physcal connection!).
In this other network is in the moment another monitoring system in use. Its not a typical network monitoring system and the software is discontinued. Now we want to use CheckMK beacuse we have a bit experience with that.
In this software is just a main overview map to navigate and I have to create a nearly similar map in CheckMK so the users have further on there familiar map.

For testting I can use the first CHeckMK system described above with lot of hosts and services.
I tried every map type and my result is, that the behaviour with the interactive geo map is very nice (just like google maps) becuase I can zoom in and out and easily navigate over my map. All other map types are not good. The other map types are static without any useable zoom featrues. When I can only figure the size of ONE monitor thats not enough.

My first result: only the (geographical) interactive map is fine!
BUT: I want to display a few devices in the same buildings. Often in very small buildings and it is not possible to station the host icons in the right place. Especially when there are 2 buildings side by side.
And originally I don’t want any backgroudn image. In my case the openstreetmap is nice for a good view with the original geographic location. But that’s not my target.
My target is to have a map with all my devices where I can move around (with the capabilites of the interactive map). When there are lot of devices in a building I just want to draw a box around… Just a schematic view without any geogrphical informations.

I hope you understand my what I mean.

What do you say? Can I go with the interactive map without the background? I looked in the options but wasn’t able to change the map.