Missing agent sections


(Gabriel Burich) #1

Hi i need a help.

I’m having this problem:

The check_mk Service have this output:

Missing agent sections: cpu, mem, postfix_mailq, postfix_mailq_status, execution time 0.4 sec

And in the Agent output:

<<< multipath >>>
0 kB
CommitLimit: 16584836 kB
Committed_AS: 6825256 kB
VmallocTotal: 34359738367 kB
VmallocUsed: 271812 kB
VmallocChunk: 34359464951 kB
HugePages_Total: 0
HugePages_Free: 0
HugePages_Rsvd: 0
Hugepagesize: 2048 kB
<<< cpu >>>
3.92 5.06 5.18 4/416 21391 8
<<< uptime >>>

Some times is this:

<<< mem >>>
MemTotal: 16392476 kB
MemFree: 6032384 kB
Buffers: 1064900 kB
Cached: 6369400 kB
SwapCached: 0 kB
A<<< cpu >>>
3.69 4.96 5.45 6/421 17473 8

What i need do ?


(Philipp Näther) #2

You are using the beta version of the agent and probably server too. You should switch to the stable release both for agent and server.


(Gabriel Burich) #3

Hello, i did this test.

With agent version 1.5.0, the same problem happens.

Thanks for replay.


(Philipp Näther) #4

Are you using the latest versions on both sides? (1.5.0p9)
Where do you check the agent output? On host side or server side? Which OS does the host run on?


(Gabriel Burich) #5

Yes, the last Version.

The server side, download the agent output.

Centos 6.

Thanks for reply


(Philipp Näther) #6

I can’t imagine where the “A” should come from. Also there shouldn’t be spaces in the section headers <<< stuff >>>.
When the issue occurs the next time, run a cmk -d HOST > output.log or telnet HOST 6556 > output.log from your server and upload the log here.