Icinga2 2.11 icingaweb2 2.7.3 can't mute dashlet

(Axel577) #1

Hey guys,
I have a new installation of icinga2 2.11 with icingaweb2 2.7.3 on a Ubuntu 18.04 server.
I would like to mute the “Recently Recovered Services” dashlet.
So I go to “settings” -> “Recently Recovered Services” -> Dashboard: change to “Muted” -> Update Dashlet.
But it doesn’t apply the change.
The dashlet always remains in dashboard “Current Incidents”.
Is that a bug?
Thank you.