Check_nrpe error

plugins

#1

Hello,
the check_nrpe plugin seems not to work in the labs-edition 2.60

OMD[demo]:~$ ./lib/nagios/plugins/check_nrpe -H 10.32.1.27
CHECK_NRPE: Error - Could not complete SSL handshake with 10.32.1.27: 1

The plugin from the debian nagios-nrpe-plugin paket works

OMD[demo]:~$ /usr/lib/nagios/plugins/check_nrpe -H 10.32.1.27
NRPE v2.13

Both have version 3.0.1


Check_Nrpe + Debian 9.6 = SSL Error
(gerhardg) #2

debian 9.x - right?

=> https://github.com/NagiosEnterprises/nrpe/issues/113


(Sven Nierlein) #3

Seems like we need to update NRPE. Till then, you can of course also use the debian nrpe plugin.


#4

yes it’s debian 9.3 …